Start a new topic

2 Questions error gen failure 31 and game won't launch

I am getting an Error Gen Failure 31 when turning on the stream for league of legends or payday 2. A little bit of research suggests that my card is compatible, but I could be wrong. Mini Ninjas streamed just fine, as well as sanctum 2 and borderlands 2. It looks great too. Solved all of my lag issues.


Solved: Games were not full screen. Can I run raptr without having the game full screen?


When I try to launch Magic the Gathering: Online from my library I get a connection error but can launch it from my desktop just fine. I get magic the gathering online connection error.


Potentially solved: The game is no longer supported by raptr.


Please help.


AMD Radeon HD 7700 Series





Login to post a comment

To do my best to answer your questions:

Yes, you can run Raptr with a game running in windowed mode. However, you may run across issues with using GVR or overlay depending on the game.


For Magic the Gathering: Online do you mean you get a connection error from Raptr or the game? I'll need more detail before I can try to solve this one.