Start a new topic

GVR Disabled on latest update of AMD GE

Hello,

I've done the latest update of the desktop app and I was trying to record some of my games but on control center both Replay and Record are grey and they say "Disabled" with no switch to turn them on and any try of click results useless.

My specs are: Clevo P170EM with a Radeon HD7970M, i7 3630QM @2,4GHz, 8 Gb RAM.


How can I fix it? 

Thanks


18 people have this problem




Login to post a comment

I was quite excited when I saw it popped up asking me to restart Gaming Evolved, due to an update. Figured my YouTube channel might have a chance again. But seems i'll have to wait a while longer. Just like you i'm greyed out. & usually stuck on "Detecting Installed Drivers"


Same here. I'm new in Raptr and all the stuff.

I loved to record my games but after the update I have got the same problem as Kilvaras.

I want that problem to get fixed.


Don't be scared of the screenshot. I'm German :D

When I drag the mouse over the record section on the home screen, it says 'Record is not available with your NVIDIA card'. I've got a GTX 750Ti - Maxwell chip, so it should be working - what went wrong?

Try to delete your raptr folder in %appdata%\Raptr


Then you have to set your settings new but it works.

@NEO-INTERNATIONALFORCE, you should use Shadowplay with your nVidia :) I'm here because GVR is AMD-joined :) 

btw thx guys, I'll try Zersorger solution.

Actually is no more grey but it says " General error (22)"

I tried your "Fix" @ ZERSORGER There no longer greyed out, but it's still back to black screen & audio.

@KILVARAS well, if it says that GVR supports NVENC in Kepler and Maxwell cards then it should, right? Besides, ShadowPlay doesn't work on Vista :/ And no, I won't upgrade, because Sacred 2 doesn't like anything newer than Vista :P

I am having the same problem as well. Only I'm using an FX-9590 and R9 290X with 16 GB RAM

I am having the same problem. It says for both features, hat there not available with my current AMD card, yet replay  and record were working fine before the update. I too tried Zers suggestion, but both are still greyed out, Also still have a ticket open, from when it did this before, but so far, no replys. So I'm lost.

 

I uninstalled and reinstalled, solved the problem but now replay function makes me drop 100 fps. progress =/

 Same issue here. Got a 6970 card and whas working pretty well while recording DayZ in battle moments but since the update it did this morning its greyed out and says my card is not supported ... :(

 Same issue here: searches for drivers for ages and my record options are greyed out. Update 4.3.4. did not help.

I did what @JOEGERONIMO Reinstalled Raptr. & it worked! Black Screen for Naruto, but recorded Tomb Raider. Then AMD Gaming Evolve Crashed in the background. & now Record/Replay are greyed out. & i still cant see the changelog on the 4.3.4 update