Start a new topic
Solved

GVR / Instant replay is not working

Hi,

I have enabled both instant replay and GVR - set the hotkeys and everything. Started BF4 - in the program and off the program as well.

I press all the buttons I have set and nothing happens.

Please help.

Thanks


1 person has this problem




Login to post a comment

We'll try to solve your issue in a ticket. Ticket # 6965 for your reference.

Hey, I have this same problem, All other keybinds work, but Replay/Record dont (and yes, I tried to rebind them to other keys). I am running AMD Radeon R9 200 Series, with 2GB vRAM 1080MHz. Game I am trying to record is Planetside 2

I have found a solution. You must run 32-bit BF4 with origin overlay disabled to be able to use AMD Gaming Evolved in game.

@noorthymagic - 64-bit with origin overlay disabled isn't working for you?

 This fixed it for me!!!:

Find raptr.cfg in ...AppData\Roaming\Raptr open it with notepad
find "iqs_index = ??"
change the value ?? with 50
Save close and restart Raptr!

GL