Start a new topic

Optimizer always choosing wrong resolution

 Every single game, Raptr, wants to optimize to 1440x900, which is the maximum resolution for my secondary monitors, not my main monitor, which is 1920x1080. 


Optimization is now completely useless to me until this is fixed.  Any ideas on how to fix this?


22 people have this problem




Login to post a comment

I have the same issue but whats funny is at 1440 x 900 isnt even the resolution of one of my monitors. I have 2 1080p monitors and a single 768p monitor

raptr gaming evolved has changed all my games resolutions DayZ looks so fuzzy why. It says under it "Lower resolution (if necessary)" WHY?? I want my games to look clear!! plz help


Same problem here do you have found a solution yet?

 

You have more than one screen, you must disconnect all screens on which you do not play and restart the application. 


Now, you have the good definition and all your games are optimised.

Hanjo7

said 

You have more than one screen, you must disconnect all screens on which you do not play and restart the application.


Now, you have the good definition and all your games are optimised.



That is not a solution, that is a work around at best, and a pretty lousy workaround since pulling out the cables from two monitors and a tv, restarting the application, that is not going to happen. 


The fact that the app has a checkbox that is marked "Lower resolution (if necessary)", but is not allowed to be unchecked because someone coded the box to be disabled if setting for a resolution higher than its incorrectly detected highest resolution is probably the biggest bundler I have seen in an application in a while.  Make it so the Lower Resolution box is never disabled or make it so the suggested resolution is the highest resolution detected across multiple monitors.  This isn't brain surgery here; detection could easily be done with a couple of lines of code, and making it so "Lower Resolution" is not disabled ever would take one line of code (or make it an advance preference to prevent this from being disabled for advanced users).  The fact that this has been broken for over four months, when it could be easily fixed is insulting.

The Optimizer is always wrong. I dont know if it takes into consideration crossfire. I know my resolution issues were resolved when I used a digital signed signature of the monitor.


Currently in witcher 3 . My settings are decent getting 45 fps on ultra with a few on high hairworks off.. Never drops below 35.  So its smooth gameplay. Yeah 60 would be great, but im using Dual 7970 water cooled overclocked 1100/1600


but it wants me to turn off

AO

AA

CA

Detail Level ultra to low

Foliage visibility high to low

Grass density high to low

light shafts on to off


ETC ETC


I don't get it. Maybe If i set the slider from Quality to Performance.  what is the goal of optimization and does it take in point SLI?/shrug

I have this same fucking problem, but as Hanjo7 said if you unplug the monitor with the lower resolution and restart the app it works. I don't wanna unplug my TV everytime, i want this shit fixed.

Still have this problem here.

Same issue here, Optimize wants to lower resolution to match my secondary monitor. Yes, disabling the display in control panel, and then running the optimizer and then re-enabling display gets you past this, but it is stupid annoying. Alos, I should be allowed to override any of the settings suggested by the Optimizer.
Yup. It's trying to set all games to 1440x900.

 

the same issue

Same here, also the workaround is just that, a workaround... should have been fixed 1 year ago...

I just switched from Nvidia to AMD and this issue is irritating and has me thinking about going back.

This is from an open ticket:


The program is basically optimizing for the wrong resolution because it's choosing the first monitor in your Dxdiag (the 1440x900 resolution) instead of the other (1680x1050 resolution). You might want to try changing around the cables attached to your GPU to see if the order of your monitors can be changed. This can sometimes work by unplugging the smaller of the two monitors, rebooting and then plugging it back in. Let me know if you try adjusting your monitor inputs and the problem still persists.


Sadly this isn't option for me, as I don't have the option to re-organize my monitor setup, maybe it can help others.

I'll update the thread as info comes along.