Start a new topic
Solved

GVR and Instant Replay are greyed out/disabled.

Hey,


since the penultimate update I can't do any recordings because GVR and IR are disabled.

I searched for solutions in the forums but didn't find anything that helped me out.

I am waiting for 4 days that it'll be solved somehow. I'm tired of it.

Thanks for help.


4 people have this problem




Login to post a comment

same to me, anyone knows something?

why isn't anyone helping us..

This is very frustrating, I hope it gets sorted VERY soon!

Ey guys, try this, reinstall (first unninstall the current version) the software (the new version, DOWNLOAD HERE), and it works!

This fixed it for me!!!:

Find raptr.cfg in ...AppData\Roaming\Raptr open it with notepad
find "iqs_index = ??"
change the value ?? with 50
Save close and restart Raptr!

GL

 

You can follow tsetso's instructions, and also make sure you're using the newest version of the client. If you've tried both, and still have an issue, let me know what your ticket number is so I can assign myself and further the support.

The problem was solved about more then a month ago. I uninstalled Raptr and deleted all registry entries about Raptr and installed Raptr again.

That's it.

Glad to hear it!

Let us know if there are any other issues you are having.