Start a new topic

disabled gvr

My gvr is disabled and it was working fine a while ago, i have read a couple solutions, but atlas none of them work, i was wondering if thier was anyway i could fix it otherwise then the ways i have tried 


8 people have this problem




Login to post a comment

Have you checked to see if you can enable Software Encoding from your Preferences > GVR?

I have a same problem. Pls help.... :S:S:S:S

I have the same issue where my GVR is disabled after the latest driver updates. Both the Replay and Record options are disabled and greyed out. When pulling up the Preferences, under GVR, the Enable Software Encoding (Beta) is also greyed out and cannot be selected. This was working correctly when originally installing the new AMD R9 200 series videocard. Screenshots listed below.


I have the same issue where the GVR is disabled, and the Software Encoding cannot be selected. Using driver AMD Catalyst Beta (14.12) on R9 200 series videocard.

 

I have same problem how to fix it?

same here.

You have to disable the catalyst updates (both normal and beta) and it'll work!!! (at least it did for me :D ) Spread the word if it does! ;)

Some users have reported that disabling the Catalyst Driver Updates in your Preferences > General has allowed Recording to be enabled. If you'd like, you are welcome to try it out:



nope. Did not work.

I think this started after I install the new "Omega" drivers. So it must be because of that.

ohh wait, its working after all. After disabling driver updates :)

@dsd27 - Glad to hear it :-)

I had to restart Raptr after disabling the driver updates.

Thanks Mate. İts working..

Verun, thanks for the tip about disabling updates. That worked for me.