Start a new topic

GVR not working anymore

Hello,


My GVR and Replay function are not working anymore. The Buttons on the home screen of the client are gray and it says they are deactivated, although Twitch streaming is activated and works just fine. When I click on the two buttons, nothing happens, I can't activate them anymore. I looked through the settings but I can't find a way to fix it.


Hopefully, someone can help me.


5 people have this problem




Login to post a comment

I have the same issue. When uninstalling Raptr/AMD Gaming evolved and doing a clean install they will work again for a day or two and then this will happen without warning.... it worked great for me in the past. (twitch has always only worked on some games for me) and it's still the same. but it's like the program doesn't recognize our video card/driver and is thinking our hardware is not capable....   I don't think either one of us would be here if that was the case though.    


Good luck man, I hope they fix this soon.


Thanks for posting about this so I didn't feel so alone. :D

Did you try switching to an older driver? BTW: Which driver and GPU are you using?

IT has been this way for over a week and no comments from any officials.


I am on the Omega driver and a 7970 Ghz. It has worked fine on this set up until the most recent App update.

OK, for me this problem came with second last update.

At least I know now that's a problem with the app itself and not the Omega driver or my 290X.

I didn't want to change my driver and thought about using the old 7770 I have, because I need the function but if it's so, I hope they fix it fast...

...or maybe tell us, if we can fix it ourselves.

mine is not gray but its not showing the top left icon when i get on minecraft or other games so when i get on it doesn't show (CTRL) (;) to record but it has the GVR Record still on ON!? so idk if this is your problem but if so till me how you fixed  Please

Thanks -Jumpyy

I get this problem also,

I've reinstalled the App 3 times now to fix :(

LOL Why don't ya'll just get over it?

Time to use some necromancy spells. I had the exact same problem and it seems that the cause of it was the "Search for BETA drivers" option being marked. Try unmarking it, doing so helped me at least.

 

@mahesuth - Thank you for providing a potential resolution. There have been some major fixes lately since this thread was formed. However, if other users are still having issues, and mahesuth's resolution did not work for you, let us know. Thank you!