Start a new topic

FPS counter doesn't show

 As per title, one week ago the fps counter simply stopped working after an update.


17 people have this problem




Login to post a comment

I have the same thing, Raptr updated and now it seems a lot of my hotkeys don't work at all

Same problem

@pathos91 - Do any of the hotkeys work for you, or is it just the fps counter?

Only the FPS counter, I have changed all the hotkeys to pagedown+somekey, tried to remap it, but it still doesn't show.

Which game, or games, does this happen in?

All of them. Just to name some of my recent ones according to the software: euro truck sim 2, lol, bf3, f1 2013, l4d2.

Only have a problem with the FPS counter it seems, it just doesnt appear when I press the hotkey on any game.

Okay, I'm seeing the same thing in a game. I'll send this over to QA for testing. Thanks for finding this issue. 

Same problem here. If you spam (default keys) page up and F and page up and A a empty box appears where the fps counter should be. I have sent them an email about it.

Very frustrating and makes Raptr a bit pointless

Same here, treid remapping keys, but no joy.

 

@WOMBAT33R - That's odd. The FPS counter issue should have been resolved in 4.3.9. 

Which game is not showing the FPS counter for you?

I still can't get the FPS to display on any of my games.  Any help would be appreciated!

@scwolf00 - Can you provide which game the FPS was not displaying for you?

Witcher 3, Cities: Skylines, Hand of Fate, Jade Empire, Dragon Age: Inquisition, and others.  Pretty much everything I've tried it on recently.  It was working a couple months ago, then quit after an update.