Start a new topic

Screenshots

Hi,


how do I disable screenshots or change the key bindings.


The issue I have is that I must press the key combination that activates screenshots and then it just keeps taking multiple shots when playing arma whenever I try and move my avatar - drives me crazy


Cheers


4 people have this problem




Login to post a comment

Sorry for the very late reply. 


You can change your hotkeys by going into the Preferences for Raptr under "Hotkeys". You can click on the appropriate command and place in a new hotkey. Unfortunately, as of right now, we do not have a method to completely disable a command, but you can use a very odd combination like: Ctrl+Shift+]



I have the same problem but when I'm playing GTA 5 I have no clue what I pressed so every time I try to was by pressing s or a it takes a screen shot any Ideas how to turn it off

@007x2 - Did you try changing the hotkeys like mentioned above?

Verun, you say to go to Preferences, but I'm not seeing an option with that label.

When I click on my profile picture, the options are as shown.


When I click 'account details', which is the only thing even remotely resembling preferences, I'm shown a few different options that do not include preferences.



If you could please tell me where I can find the 'Preferences' options I would greatly appreciate it!


Additionally, you can right-click the taskbar icon and select preferences.