Start a new topic

Twitch broadcast will not start streaming at all even with overlay enabled

 Hello ive tried dtrea,img now like 5 times on dayz and it will let me to enter my title and such but then after that the stream will not start ive lowered my settings still would not work and it just says at the top left of my screen on the game starting stream nothing else can you help me with this or tell me what i am doing wrong please so frustrating.


thank you


15 people have this problem




Login to post a comment

Same here. I think the thing doesn't support dota 2 on windows 8 or something like that. They need to fix this. I am ingame and it says Starting stream... this carries on forever and the stream never starts. my twitch is offline.

Same problem.

Same problem here also.

Same here on Windows 7: Ultimate (Version 6.1.7601 Service Pack 1 Build 7601 )


Here are some of my PC specs:

Processor Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s)

Installed Physical Memory (RAM) 16,0 GB

AMD Radeon R9 200, 3GB (x2)

@birdyy - I went ahead and created a ticket for you. Let's see if we can't figure this out. 


@gfothepioneer - It should work for Dota 2 and Windows 8. There does appear to be an issue though.


Those that have the issue, can you check your firewall/antivirus to see if it might be potentially blocking the connection?

Same, it will start the stream, then immediately after, tell me that it was unable to start stream

@btbadboi - Have you created a ticket regarding this issue? We're looking deeper into why Twitch streaming is suddenly not working as well.

@VERUN No I did not as the problem no longer persisted :)

It has never worked for me.  I can stream fine from OBS, but would really like to try raptr.  Just get the "Starting stream...." message, but it never starts.

even when it does start, it is super buggy and always loosing the stream.  Really needs to be polished up.  Good idea though.

@ragenkagen - Have you created a ticket regarding this issue?

Same problem here.


Says it's started, but nothing ever shows up on Twitch --except for the successful title change -- and shortly tells me it was "unable to upload my stream at the proper rate".  Having only one meg up, I usually upload every thing at 960x720 at 24fps targeted to 733bps -- Although I never had notable issues doing my 3:4 1080p (1440x1080), whether at Twitch or hitbox and whether using OBS or XSplit software.


Gratuitous C&P:


Gear:


Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 
Processor: AMD Phenom II X6 1090T Processor (6 CPUs), ~3.2GHz
Memory: 4096MB DDR2 800MHz ECC
Motherboard: ASUS M3A78-CM
BIOS: Date: 08/23/10 16:25:10 Ver: 28.01
Power: Chiefmax 750W 
Video Card: AMD Radeon HD 6970 2GB GDDR5

Monitor: AOC 2070
Modes: 1280x720 @60Hz, 1600x900 @75Hz

Monitor: Gateway VX900
Modes: 1440x1080 @85Hz, 1600x1200 @75Hz, 2048x1536 @60Hz

Controller: Microsoft XBOX 360 Controller For Windows
Headset: Turtle Beach Ear Force XL1

Sound: Integrated VT1708B/S High Definition Audio
Amplifier: Yamaha Natural Sound MX-600U
Speakers: Bose 301 Direct/Reflecting speaker system

 Same problem; like others said, this seems like a good idea. I love the overlay idea, if it only worked. I use the hotkey, and nothing. I just want to stream, and I suppose I will continue to use OBS. Nice try with the software, though.

same here: w10 x64

Hardware

AMD Radeon R9 270X

Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz (4 CPUs), ~3.3GHz

16 GB RAM