Start a new topic

Optimize Problem

'Unable to create backup copies for one or more game-settings files. Aborting...'


Hey guys, not sure how all this works. Someone able to tell me what to do with this?

All the Intel and AMD drivers are updated and just got a new hard drive.


2 people have this problem




Login to post a comment

I can't even optimize at all.. it says I have 8 games needing optimized then when I try to optimize.. it showing 0 of 8 bring optimized, then just stops and goes like it never started.. Thinking of uninstall/reinstall see if it helps.

Maybe you need to run the game 1st, change a graphical setting or 2, & try again.

Well I have uninstalled it maybe it only works on a few games. 

optimize. fix it raptr

amd i have a 9720 firestarter AMD.


Sorry for the delay in responding. 

There does appear to be quite a few different issues here though, let's see if I can get through them all:


@tesmina96 - Make sure that you're not trying to optimize when inside of a game, but more important try opening Raptr/AMD Gaming Evolved as Administrator. 


@sinistar83 - I apologize that we have not responded to you earlier. Which 8 games are being mentioned that need to be optimized?


@ReichsFührerSS - You'll have to be more specific on your issue. Sorry.

There does appear to be a problem/bug with optimize.  It's been working great for me up until about a month or so ago (Windows 8.1 fully patched).  Now it lists 58 games that need to be optimized but it won't actually optimize them.  Some of these games were actually optimized months ago and working fine.


I've tried deleting the CFG, rescanning, etc. but nothing seems to work.  I even tried uninstalling and reinstalling.

@TheHolybird - Can you name a few games that are not being optimized?

Many of these games were optimized in the past but Raptr agent lost the settings and replaying them never seems to trigger the ability to optimize again.



@TheHolybird - Sorry for the delay. Are you still having the issue since the client has updated?

Getting "unable to creat backup copies for one or more game-setting files. aborting..." when trying to optimize Elder Scrolls V: Skyrim, Legendary Edition. Tried launching as Admin and still getting same message. Any ideas im missing?

This sounds like a potential permissions issue. Have you tried opening AMD Gaming Evolved in Administrator mode? Possibly seeing if your antivirus might be preventing any changes to game files?

Ran as administrator and turned off Antivirus, still not letting me optimize

Try this then:


1) Close down Raptr/AMD GE

2) Press the Windows key + R to get the run command box up

3) Type %appdata%\raptr and press Enter

4) Locate raptr.cfg

5) Rename this file (or delete it)

6) Restart Raptr/AMD GE 


This will treat you as if you've never logged into Raptr from this PC before. So it will reinitialize your game library and you'll have to reinput login credentials and different accounts. However it can sometimes help with optimization issues. 

Hmm just tried it, no dice. Dont know if im doing something wrong. Game too old? I have Win 10, too new?