Start a new topic

Elite: Dangerous is not being tracked anymore

Hi!


I would like to count with your help, guys, please. :)


I noticed that Raptr is not tracking hours from Elite: Dangerous, since some time ago. I can only track it manually, adding manually the gameplay hours.


I have already downloaded the definition game file (for the tracking), the Raptr client is updated, active and logged on, etc. I don't know what is happening. Just Elite: Dangerous is not being tracked automatically by Raptr, all the other games I'm currently playing are (Dragon Age Inquisition, Far Cry 4, etc).


Thanks in advance for any help.


9 people have this problem




Login to post a comment
Personally I signed up for Raptr the other day just to track Elite Dangerous.
Unfortunately I cannot even manually add the game. It seems Raptr is looking at the wrong folder for the second .exe file.

Could someone please look into this? Thank you so much!
Yes, same here. :(

Can't even add the game on Raptr, the client looks for another folder when it comes to search for the 2nd. exe.

 

Hi, sorry no answers just more questions.


Raptr was working OK for me (never checked the hours bit though) until a week or two back.


It used to start on its own when I logged into ED and worked well in general.


A few weeks back it stopped working, even when I run it manually and try to start etc in ED window.


There were 3 changes around that time, installed ED tracker (tried with it disconnected and GUI not running, no change), I updated the drivers (the catalyst thing kept bugging me, now on 14.12 - says up to date), and likely unrelated had to reset my password due to the security issue here.


All suggestions gratefully accepted, I have OBS installed but struggled and couldn't get used to it, I only use the replay option normally but really liked it.


Thanks

Dave

The problem isn't anyone here; the problem is that Raptr is expecting the .exe file to be in a folder named FORC-FDEV-D-1002.


The thing is, when Elite Dangerous updated to 1.1, the folder's name was changed to FORC-FDEV-D-1010.  It will also be changed in the near future when it upgrades to 1.2 (presumably FORC-FDEV-D-1010).


The simplest solution is that Raptr shouldn't care WHERE the file is, just that the file name itself matches.  I've created a ticket; I suggest everyone do the same.  If we do have to add it manually, whatever, but the thing shouldn't be coded to expect it to be in a specific folder, when the updates change the folder names.




It's because Raptr is expecting the second .exe to be in a folder named FORC-FDEV-1002.  The current version of the game is 1.1, so the folder has been changed to FORC-FDEV-1010.


Unfortunately, even if you try to add it manually, Raptr won't allow it, because someone programmed it to expect the EliteDangerous.exe to ALWAYS be in the 1002 folder, which now doesn't exist.


Hence, GVR doesn't work for Elite Dangerous.


I've opened a ticket, suggest everyone here to the same.

It's because Raptr isn't looking for the game .exe in the right folder; it seems that Raptr GVR isn't updating games in the list.  It's looking for the 1.0.2 folder, when the game is on 1.1.

version 1.2 is coming soon as well.
Tracking the .exe file based on the explicit folder path does not seem like a good solution.

Should have the option so we can provide the parent folder and Raptr just look in all the children directories for the .exe file

 

OK thanks for the info, will wait for the newer version

Don't wait for the newer version of E:D; open a ticket with Raptr.  This is kind of silly that it has been out-of-date for over a month...

I already have a ticked opened with Raptr. For days. And nobody answers. :(

 

It looks in the FORC-FDEV-D-1002 folder but ED is in 1003 for me.

Continueing on my last comment, just make the 1002 folder and put the exe there. You're never going to start the game through Raptr anyways.

Hi,

How did you do that, please?

I created that FORC-FDEV-D-1002 folder, inside C:\Program Files (x86)\Frontier\EDLaunch\, copied the launcher's exe to it (renaming it to the name Raptr asks for, i.e., EliteDangerous32.exe. Even so, Raptr doesn't finds the exe, it says it's unable to find the executable there.

 

It worked for me. Got a Ka-ching message when I did that. I made the folder Raptr wanted and copy-pasted the elitedangerous32.exe there. 


C:\Program Files (x86)\Frontier\EDLaunch\Products\FORC-FDEV-D-1002 <- this is the one it thinks the exe is in.

C:\Program Files (x86)\Frontier\EDLaunch\Products\FORC-FDEV-D-1003 <- this is the one you copy the exe from.