Start a new topic

raptr not start

 When you run an error

raptr.exe.log raptr.exe.log
925 Bytes




Login to post a comment

Have you tried reinstalling Raptr at all?


Possibly nuking your config file?


To do this:

1) Close down Raptr/AMD GE

2) Press the Windows key + R to get the run command box up

3) Type %appdata%\raptr and press Enter

4) Locate raptr.cfg

5) Delete this file (or rename it)

6) Restart Raptr/AMD GE 


Let me know the results.

@VERUN - I had a similar problem where I tried reinstalling raptr and nothing happened - I can confirm that the above fixed my issue! Thanks!
I am having a similar problem but my Error log says at the end KeyError : Home
I tried reinstalling removing the  cfg file but nothing helped...
Anyone has any Idea what could cause this?

 

@Ower8x - Have you tried creating a ticket about the issue? That way we can try to look into your logs for assistance.

UPDATE - After a restart, the Raptr desktop client is still refusing to start up. Here's a list of what I've tried 1) Tried the delete/rename of raptr.cfg file - worked only once then refused to work after restart. 2) Tried uninstalling/install Raptr - didn't work. 3) Tried uninstalling Raptr again and removing all its files left behind (even in the registry editor), restarted PC, reinstalled Raptr again - still doesn't work. I will test Raptr in an isolated environment (inside VMware) to see what happens. Otherwise the app has refused to boot up completely.