Start a new topic

Raptr app cannot connect to Raptr.com

 I hva e a problem with the Raptr app not being able to connect to raptr.com. Whenever I try to log in, it says

Unable to contact Raptr.com. Please check your Internet connection and try again.


Now, I'm obviously connected to the Internet since I'm posting this, and raptr.com works fine in Firefox.


I think the problem might be connected to a piece of malware I removed (Wajam). After I removed it last night, both Firefox and Chrome wouldn't work (something about proxies not allowed). I had to change the settings in each browser, and I suspect this might be the problem in the Raptr app as welll. I can't find any setting for the app without opening it though. Any help would be greatly appreciated :)


12 people have this problem




Login to post a comment

Sorry for the late reply, here is something that you can try:


  • Reinstalling Raptr
  • Verify that Raptr is able to get through your Firewall/Antivirus. 
  • Run Raptr as Administrator.
  • You could also reset your Raptr cfg file to see if it resolves the issue if none of the above work:

To do this:
1) Close down Raptr/AMD GE
2) Press the Windows key + R to get the run command box up
3) Type %appdata%\raptr and press Enter
4) Locate raptr.cfg
5) Delete this file (or rename it)
6) Restart Raptr/AMD GE 

Tried all the steps listed by VERUN and am still unable to connect. Anyone else having this issue still?

AUNTIEMAME I'm having the same issue, but yesterday it has worked when I give permition to pass the firewall, but now I can't login, I'm having the same issue and I have verified the steps.

Same here, it was like this yesterday morning, but worked fine in the afternoon, I didn't change any settings. Today I'm having the same problem, everything works fine except Raptr :P 

Oh, now it's working, again didn't do anything, just kept trying to login :P 

Now it's working again, strange, but good.

took several attempts to log in today, from both the app & the website. login server having issues?

Same problem here. 10+ attempts and nothing :(

is there any place where we check the status of the login servers?
I can't login with the client. same message as the OP.
But i can log in just fine on the site, but moving about seems slow.

When i try to login with the wrong user or password i do get an almost instant message saying that either is wrong.

Having same issue have tried multiple times already and cannot login saying check internet connection. Have tried reinstalling as well. 

another issue - lack of game detection file after reinstal. And app still isnt avaliable to log in. 

This is definitely still a problem

Same issue here. If i enter wrong usernamen and/or password i got "invalid username and password / try again". It happens only by providing correct data.
Reinstalled, firewall deactivated, also tryed DMZ.

Having the same issue. Can't login for a few days now. I get this message, but I am clearly able to connect to the internet because I'm posting this.