Start a new topic

Elite Dangerous: GVR is asking for wrong .EXE

Hello,


I was wondering why my GVR wasn't recording in Elite: Dangerous, then realized it wasn't in my Games list, so it didn't know.


Okay, I think, I'll add the game manually.


It asks me to find my EDLaunch.exe file.  Easily done.


Then, it asks me to find Products\FORC-FDEV-1002\EliteDangerous32.exe


Problem:  That's looking for the OLD version of the Elite Dangerous.exe launcher.  It is now on Version 1.1, so the folder it is in is C:\Program Files (x86)\Frontier\EDLaunch\Products\FORC-FDEV-D-1010.


Because GVR needs it to be in the specific folder, I can't point it to EliteDangerous32.exe, it says that it can't find the executable... even though I can see it there plain as day.


The game has been on 1.1 for a while, why is GVR still pointing to an old file location?


2 people like this idea




Login to post a comment

I too have an issue with it telling me it can not find the files even tho I pointed it to them.  Please help.


I'm having this problem as well.  Any fix for this?

Yes. You can do what I did until they fix it.
Go into where you have ED installed. 
yourdrive:\Frontier\EDLaunch\Products
There you will find FORC-FDEV-D-1010
Create a new folder
Name this renew folder FORC-FDEV-D-1002
Now go into FORC-FDEV-D-1010 and right click COPY EliteDangerous32.exe
Now go past it in the new folder you created and named FORC-FDEV-D-1002

Now you can go and manually add Elite Dangerous pointing to the new folder 1002 

This will should work for you if you follow the instructions above.

We have recently made a change to the detection of Elite: Dangerous. This should change the file structure so it does not matter what specific version is needed. Let us know if you continue to have issues regarding it's detection. 

Thanks Verun!  Last night I played Elite and it worked flawlessly without me changing anything on my end.  Recording and tracking are both good to go.  Just in time for the Wings update too.  :)

i am still having the detection issue i have tried pointing it manually at the appropriat folder i dont know how many times. i am now going to create my own folder with old version name see if that helps like some people said it did?>?>?>

and still no luck even with the folder named FORC-FDEV-D-1002 Raptr just cant see the exe.........................

@deathbaron - Where is Elite: Dangerous installed for you? Is it a fresh install in that location?

im having the same problem as well I point it to the file and still says uh-oh we cant see the file????????? lol but seriously I would like raptr to work even when I manually point it where it needs to be it still doesn't work.  thanks.

@woodyda2nd - Have you tried launching the game and then doing a rescan in your Game Library?


Yes! that was the first thing I tried and the second was manual and the third was manual fix im having the same problem as everyone else. ohh and I restarted my computer and raptr multiple times before you ask about that also.  it will not read even when doing it manually

I am having the same exact problem as deathbaron


@woodyda2nd - Can you play for 5 minutes and then send in logs?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the ticket number for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

Yes sir.  Sent it right out thanks for taking a look at it I enjoy raptr a lot.