Start a new topic
Solved

Replay capturing wrong moment

Hello,


When I'm using the "replay" function on Battlefield 4, it always saves the last 20 seconds of the previous round, instead of the last 20 seconds I just experienced.

I haven't tested the replay on other games yet.

I have disabled GVR and Twitch since I don't use them.


Thanks in advance for your response.


1 person has this problem




Login to post a comment

That is very odd. Can you provide a sample video for us to look at that recreated this issue, and give us a slight explanation of how it's wrong (based on timing, what you actually wanted to save, etc)?

Also, can you confirm that it's only Battlefield 4?


Lastly, after creating the sample video and uploading it, can you send in your logs right afterwards?


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the ticket number for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

I tried it again and now sometimes it works, sometimes it captures the wrong moment, and sometimes it doesn't even save a replay.

I also have another problem : audio desync (there's a 0.5 to 2s delay between audio and video).

I tested the replay on another game and it worked fine (but with the audio desync).


I managed to get a video of a wrong moment : 2015_03_06_16_30_08-DVR.mp4 (9.01 MB )

Before that I probably pressed Alt-Tab back to the desktop  and it saved this video instead of me playing and dying after i returned to the game.


After a game crash, I managed to get a prefectly working video.

Then I restarted the game and got 2 videos of 2 different actions with the right timing but with audio desync.


I also have 2 records of the same moment delayed of 7s even though I'm sure I pressed the key only once.

For some reason sometimes it doesn't even record a replay, this problem occured at the end of my last game session, where at least 3 videos are missing.


A folder named "UNNAMED GAME" also appeared in the raptr folder, it contained a copy of a replay which captured the right moment but with audio desync, about 10minutes before the game crashed.


I've just sent the logs as asked.


So do you believe that when you Alt+Tab out of the game, it screws with the timing of the Replay capability?

I take it your Replay was supposed to be during actual gameplay and not just looking at the map/loadout screen?


Audio Desync issues we're currently working to resolve, so we're aware of it. Thanks for letting us know though. 

Yes I think the replay goes wrong when I Alt-Tab, but it only happens on BF4.

Exactly I'm 100% sure that it recorded the wrong moment of gameplay. I have another one if you want, it recorded the end of the game this time (instead of a proper gameplay video).


Thanks for your concern.