Start a new topic

Hotkey not work in game...

I need use ''istant replay'' but hotkey in game not work... when i start the game i see all message with hotkey advice, but if i press the hotkey, no work... no istant replay, no control center,

no screenshot... but if i use docx and i click with mouse on screenshot, it work... FIX?


4 people have this problem




Login to post a comment

Did you change the hotkeys to something custom outside of the default?

Which game (or games) are you unable to use the hotkeys in?


Can you recreate the issue with the hotkeys and then send in your logs? If possible, try several different hotkeys like you mentioned above (Record, Replay, Screenshot, In-Game Overlay)


To send to your log files:

1) Open the Raptr client

2) Right click on the Raptr icon in the system tray

3) Click on Help, then Feedback.

4) In the window that appears, check the box at the bottom (Send log file).

5) In the text box, please either describe the issue or paste the ticket number for your issue.

6) Hit send.

7) Post back here when you have sent your logs.

(Note: Make sure that you quit out of any game you are in before you send in your logs.) 

After updating the client today, no hotkeys for screenshots etc are working in Elite Dangerous. Checked preferences, everything looks right. I sent feedback and log file via Raptr.

 

@lucasian - We'll take a look. Thanks!

Thank you :-)

i am having same problem, since update no hotkey is working for screen shot in Elite Dangerous game, or even on the desktop.

Can you let me know:

  • Which Feature you're trying to use (Screenshot, Recording, Highlight, etc)
  • What keys you are hitting that are not working.
  • Whether this happens in any other game, or only Elite Dangerous.

Same for me and the witcher 3! Since last update my f12 (screenshot hotkey) do not work properly...sometimes (1 each 30) it works..really strange...

Something like this happen to me but it's for the in-game Dock that in some game, I have to smash the hotkeys (Shift + z) to work! 

Well, now the "highlight" and "capture" video hotkeys work after forcing in-game overlay. Still no ingame sound or pop-up. This is super weird...

 

Is there an answer to this? I have the exact same problem, I cannot take screenshots in any games since the update. I've sent the feedback message.

 

same problem here, not possibile to take screenshots in any game. I tried several hotkey combinations but nothing. Feedback with log file sent, anyway.

@Verun

Can you let me know:

Which Feature you're trying to use (Screenshot, Recording, Highlight, etc)What keys you are hitting that are not working.Whether this happens in any other game, or only Elite Dangerous.


I have only really tried screenshot in Elite dangerous, but it used to work ok on F10 before the update,, now will not work on any key i have tried. And i have tried lots of combinations, f keys, cntrl keys ect.

I see the capture (recording overlay) and background recording works ok.

Hi, have any of you managed to fix this or had a response from support?

 

The hotkeys issue some users are experiencing are usually specific to that user and not a wide-spread issue. If we don't have a ticket from that user, it can be difficult to delve deep into the specific issues. If you'd like, you can create a ticket and then post the ticket # here for me to follow-up on.