Start a new topic

How do you disable GVR? Asking here, considering that raptr has the worst support i've ever see in my entire life...

http://puu.sh/gmxBP/65d8ff0cf2.png

Almost a month without an answer. Are you fucking serious?





Login to post a comment

I have gone ahead and replied to your Ticket. We apologize for the delay. 

so how can it be disabled?


It was mentioned in the ticket, however I'll reply back here as well.

You can go into your Control Center (clicking on the Control Center Icon on the Dock, or Right-Click the taskbar icon and click "Control Center") and then disable it by clicking on the "On/Off" buttons under Record and Replay.


Let us know if you have any other issues.


Ugh, now i feel stupid for even asking that, i kept looking at the advanced settings under right-clicking the tray icon -> preferences -> GVR

Thanks. They're both off, as is the ingame part. However raptr still crashes any game im running when i exit raptr, eventhough it's not using GVR/replay/ingame overlay. Every time it did that i kept thinking it was the GVR because i couldn't find the option to disable it. 

Well let's see if we can't find out your issue. Our main intention is definitely not to have your games crash. 

Are you closing Raptr while you're in a game?

Which game (or games) are you playing when this happens?


Depending on the answers to this question, it will depend on the next steps. Let me know at your best convenience.