Start a new topic
Solved

Elite: Dangerous is not in game library

Hello,

I wanted to Stream Elite: Dangerous for my friend so he could see what the game was about but for some reason AMD Gaming Evolved will not see ED as a game and I am not able to stream for my friend. Is there a way to fix this because I tried to manually add the game but when I gave it the right files it would not take them.


1 person has this problem




Login to post a comment

Can you provide for me the launcher and main exe names for the game? It's possible they may have updated and changed the name of those file names. Thanks for letting us know about this issue.

There was a update a couple hours earlier before I tried to stream but it was a server update, could that be the problem?

The path for EliteDangerous32.exe is EDLaunch\Products\DORC-FDEV-D-1010, but gaming evolved says the path for EliteDangerous32.exe is EDLaunch\Products\DORC-FDEV-D-1002 >>>>>> gaming evolved cant add the game to the library



Same thing for me but It was on a couple days ago before the update

This NEEDS fixing, please someone help.

Do I really need to use FRAPs for Elite just because of this silly issue?  :(

Okay, so here is what happened over the last few days:

A particular user was stating the same thing you guys are, that the detection didn't work and we needed to change it. He provided a file structure for us to change it to.


However, we did some testing here at the office, uninstalled our current version, deleted the registry files for it, and downloaded a fresh copy of Elite: Dangerous. Once installed and updated, it had the 1002 file structure and was detected without issues (we were able to get into the game and play it).

After I had responded to the user that we saw no changes in the file structure, he responded back that he was glad "that we made the change and fixed it"...despite the fact that we did not change anything in the file structure for detection.


So I guess we need to figure this out since the file structure changed for some (1002 or 1003) and detects for them and doesn't for others. However, there might be a work-around we can do, so I'll look into that. But any additional info anyone has as to why 1002 could work would be good.

We have recently made a change to the detection of Elite: Dangerous. This should change the file structure so it does not matter what specific version is needed. Let us know if you continue to have issues regarding it's detection. 

Hi Verun.
I saw that you chage the file directorie by "Products\*\EliteDangerous32.exe", but it doesn't works.



If it can help you.

Sorry for the English, french guy here.

The workaround for this problem is to Change your Folder to FORC-FDEV-D-1002. Add the game and then change it back to what it was previously. Raptr will add the game and keep it added until next update of elite. Repeat for every update and you should be good

Still not recognizing it for me.  It recognizes the launcher, but even when I browse to the EXE in C:\Users\xxx\AppData\Local\Frontier_Developments\Products\FORC-FDEV-D-1010  it still fails.   This is a fresh installation of the game, less than a week old.

 

Have the same issue. I submitted my log and feedback. I just installed Elite: Dangerous when the Wings update came out. Raptr doesn't add it to the library manually or automatically. I've tried all workarounds mentioned even uninstalling and reinstalling. And even trying to add the folders to Program Files (x86).
My elitedangerous32.exe is under appdata folder.

Using windows 7

 

i'm having the same issue, guessing its down the to EliteDangerious32.exe file moving to the AppData from Program Files

 A friend of mine with a Raptr account just installed Elite: Dangerous (same version with wings update and no prior install of the game like myself), he's running Win. 8.1 and it automatically added to his library. Mine on Windows 7 still won't install. Hope that info helps.