Start a new topic

I have raptr in game turned off. Why is it still recording things when I press the buttons?

Title says it. I globally disabled raptr in game because I don't really need/use the in game functions. (Sorry, I use shadowplay for my recording, and I hate plays tv). That said, if I press the hotkeys I had set to record, raptr will still record my game. How can I completely disable this? I find it intrusive when I've told it to not be on in game.





Login to post a comment

Raptr in-game only disables some things like in-game overlay. To disable the recording you'll want to go to the Control Center and turn Record and Replay "Off".


After that, it should not record at all. Let us know if you continue to have issues though.


I think he means after pressing the buttons in game which will turn it back on. 


I think it would be a good Idea to have the option to disable a keybind for the functions Replay and Record. As far as I know it's not possible. if you try and delete it it will assign the delete key :)

Exactly. I turn them off, and pressing the hotkey turns them back on. It's extremely annoying.

@Zorlac - Can you recreate it (pressing the hotkey when the feature is off) and then send in your logs?


Scratch that. I can recreate it. Can't tell if it's intended or just overlooked. I'll let the dev team know, thanks!

In the meantime, I would just recommend changing the hotkey to something that is not usually used.


@astrix_au - Good feedback, we've gotten that a lot actually.