Start a new topic

After update Raptr records replays even if they are turned off.

Even though I turned off 'Game Replay' feature, Raptr still records videos, just don't save them. I found it out, when I realized that during GTA game session something 'ate' my whole disk space and raptr showed an alert that it can't record anymore because there is no more room on the disk. It took over 10gb of disk space, even though settings allow it to record only 5gb. When I turned game off, I again had my 10GB of disk space back. It doesn't happen when I play with Raptr turned off. Also Raptr creates dozens of alerts when computer is running out of disk space.





Login to post a comment

I'm in the same boat, I think I found this fix for this issue. After you finish up a game and it brings up the edit box and shows your replays and highlights, there should be a cogs wheel at the top to change the settings. I completely disabled it from there and it has stopped auto recording.

In the main window, turn off Game Replay. You can leave Highlight Clips on. Then it should behave like before the update.

Hey All,


Couple things here.


Skilkdog and clavus are both correct. If you turn off Replay recording, the video files won't be created and therefore the end-game edit dialog won't appear.


However, AverRaiher, you're correct too. The Highlight feature. This is the "previous 20 seconds" feature. To do this, we continuously record into a temporary file, and then delete that file at game exit. If you don't want us to record at all (automatically), turn off Highlight and Replay. Note: Manual Record can still be active at anytime (CTRL + ;)


I'll investigate the multiple low disk errors you're seeing.

I turned off replays, but raptr still record them. (See a screenshot of my settings) It just doesn't save them after a session. Also it keeps recording even when it reaches limit of data I did set (4.6 GB). So after 1h of playing a game raptr alerts me that I ran out of the space and it turns off highlight clips. It's VERY annoying. I've checked raptr folder when he did it last time and there were 40GBs of temp files there.     


I turned off replays, but raptr still record them. (See a screenshot of my settings) It just doesn't save them after a session. Also it keeps recording even when it reaches limit of data I did set (4.6 GB). So after 1h of playing a game raptr alerts me that I ran out of the space and it turns off highlight clips. It's VERY annoying. I've checked raptr folder when he did it last time and there were 40GBs of temp files there. So I think that there is a bug somewhere.


AverRaiher, could you try turning off Highlights? Highlights is taking up the room.

It was ok for 2 month and it started happening again. Even tho I have everything turned off: 




This happens:



@AverRaiher - We apologize for the inconvenience. We currently have a bug on this issue. Thank you for letting us know.