Start a new topic

"Mute Microphone" option not working in recording

It seems that when you hit the Mute Microphone hotkey during manually activated video capture, the disabled mic icon shows up on the gui element but the mic is still recorded if you had it enabled in the plays.tv settings.





Login to post a comment

Did you ever find a fix or workaround for this?  Same issue for me right now.