Start a new topic
Solved

Raptr won't open

When I try to open Raptr on my desktop, it simply sits there and will not open at all, please help



1 person has this problem




Login to post a comment

I'm having same issue. It will run when installed but wont open when closed

Can you check to make sure that it is running in the background?

You may also want to try nuking the config file, or possibly reinstalling AMD Gaming Evolved to see if this resolves your issue. If the problem persists, I would recommend creating a ticket on the issue.

I believe I have fixed the problem, I restarted my computer. When I tried it again it was fixed.so thanks Verun and I hope your problem gets fixed,Harquilan

I'm having this issue it just will not open, I've unistalled reinstalled, retsarted pc, unistalled deleted folder then re installed and nothing. I double click it then go to my tray bottom right and hover icon poof dissapears everytime for 2 days straight now, It doesn't even show in Task Manager processes.

Can you check to see if it's making a Raptr folder in your Appdata? (Windows Key + R; "%appdata%" to get there)

If it is, and there is a file named raptr.log (or sometimes just called "raptr" as a text document) we'll need to take a look at that. Have you, or can you, create a ticket regarding this issue?

 I have the same issue BIZZARRO has too, i checked the appdata and yes, there's a raptr.log file. I'll make a ticket aswell, thanks for the help :)

Today for example, i was trying to start the app but it wasn't showing up.  It was running in task manager as raptr.exe but it was not visible on the desktop. Had to kill it and restart it for it to work. It is a rare issue for me, can live with it.

same here, raptr starts - then tries to open raptr_IM and closes in processes tree
not working for about a week i guess, got last update,
for me i can say that i'm not using omega drivers and also got 2 steam accounts

 

 Ok most of u have the problem solved just by reseting. I reset uninstal reinstal reset and nothing. Raptr runs for a second and shuts down.


raptr.log
23.7 KB

same problem

Guys I give you a tip: forget about raptr, i opened a ticked about 1 month ago for this problem and still no one is able to give me an answer...

 

i had a reply just today, but what i did - changed an old card to a newer one with omega drivers, didn't test new raptr with old card

We're sorry to have not touched base with you on this issue. Is the issue still happening or has it been resolved?

It's possible that a newer release of the Raptr client includes a fix for your previous issue. You can download the new versions of our software on our downloads page.

If you use AMD hardware, go to http://raptr.com/amd to get a new install of AMD Gaming Evolved.

We really want to be able to help you get the most out of our software. By all means, if you are still experiencing the issue, the best way to contact us is at the Raptr support page Here.

 

Thanks!

 

We're in the process of trying to get through older tickets, so it's possible you may get that message if your ticket was older than a few weeks. 


We have a potential fix coming for it in the next client release.

Ok, fine, I'm sorry I doubt of you... I hope you'll manage to fix the problem soon. Best of luck