Start a new topic

I can't update Raptr

Whenever I try to update Raptr, a message pops up saying the program i'm updating is running and I need to close it. But it's not running. I uninstalled and reinstalled, but It's saying the same thing. Now, I don't have Raptr on my PC, and I can't get it on my PC because of this.


1 person has this problem




Login to post a comment

I'm having this issue as well. Says "raptr is updating", it pops up an admin thing asking if it can have permission, I say yes, then it gives an error that it is running. It is not.

I finally fixed it. Basically what I had to do was go to the system tray. right click it, and exit it out like that.

still having the issue here :(

@sloanthesloth - Have you tried uninstalling Raptr from your PC and then reinstalling using the installer from here? http://clientupdater.raptr.com/client/pc/amd/raptr_installer.exe

I have the same problem over here. I unistalled it but now i cant reinstalled it because it says that its still running.

@cillitgangbang - Do you still have a Raptr folder in Program Files? Or in your Appdata? It seems very odd that you would uninstall the software and it prompts that it's still going. Did you try restarting after the uninstallation?

Had the same problem for a few days, got to fix it. Basically, if you open task manager and search for raptr, you can find it open. I uninstalled, but it didn't remove any file, I tried to delete them manually, but most of them were open. Then I found the task manager thing, tried to end them, but couldn't, so you guys can try this first, no idea if it will or will not work. Anyway, I deleted everything but the open stuff, restarted my PC and it wasn't open anymore, deleted the rest and reinstalled it. Since I did not reset Appdata, it kept all my settings.

 

ok, my bad, settings resetted, thought the fact that it added games to the app was just updating for the newer games