Start a new topic

"Automatic driver updates are not supported for your video card"

Just wondering what might be the cause of this, or if this is a known issue - I am seeing this message in the Drivers section of the Home panel in GE. 




Although I found this thread in a quick Search here ( http://support.raptr.com/support/discussions/topics/5000050060/page/last#reply-to-post ), it talks about not being able to record anything, whereas I seem to be able to take screenshots and utilize the GVR (Plays.Tv) for Highlights and Replays without problems. 

I am also not running the 15.5 Drivers, I am running AMD's 14.12 Omega Drivers in Windows 8.1, on an R9 280.

[I assume you can see this in the client, but I add it here to assist others in finding similar issues, if they are having this]


Thanks for any ideas


20 people have this problem




Comments to this discussion are now closed!

Hey GameTipsAndMore,


I created a ticket for your issue regarding drivers. That way we can track it better and funnel the answers into there. I'll leave the forum open though so others can chime in on driver issues (or possible solutions). However, if you are having an issue with drivers, I would recommend creating a ticket for your issue.

HI,


I'm also having this exact same problem. It was working fine on 15.4 beta but then started doing this out of nowhere. 

Update to 15.5 hasn't corrected the issue. The only way I can get the driver info to show is to go to preferences and un-tick 'check for beta drivers'.  


Please post your solution here if you get one...

i must say that too am having this problem, has no one found a fix yet?

I believe it's a current issue with this beta driver as you have noticed. 

Currently we're asking that users:


  • Create a ticket if you have not already (and we may provide more instruction from there)
  • Try disabling "Check for Beta Drivers"


I'm also having the same problem, It just started happening. the 15.4 worked great and the 15.5 has been working great for a while. out of the blue today it stopped working. I have tried uninstalling and a clean install of the AMD gaming evolved/Raptr with no luck. I have a R9 270oc. 

@jburn801 - I have replied back to your ticket (and we appreciate you making it). The short version is that you may be resulting from driver issue due to using Windows 10.

i have the same problem im using a R9 390x with windows 8.1 64 bit :@ 

The same problem here after update to 15.6beta drivers. Alienware M17X R4 with 7970M running Win8.1 64-bit

I have sorted this problem on my system: 

1.Try uninstalling all graphic drivers and associated apps (i.e. Raptr) you have I mean all (Intel drivers included for HDxxxx). 

2. Clean up the registry. 

3. Then  install Intel drivers first from their website (or drivers you are sure they were working before on your PC). 

4. At last install the AMD Radeon drivers (full install). 

So basically it means to fully uninstall and fully (re)install all graphic drivers


Works for me:)

@ZIGGYDI what graphics card are u using atm? cuz i have the R9 390x  and im still getting the message automatic drivers updates are not supported and i think thas why Raptr is crashing my games something is wrong with the drivers and Raptr , im using new drivers by the way 15.7 i made a ticket 10 days ago and no reply yet ;) amazing 

@drgaming809 - We're pushing out an update for drivers today that should have more support for the 300+ series of cards for 15.7.

@VERUN thanks for the reply that new update coming today might fix the problmes we having thanks again ;) ill wait for the update

I'm having this problem ONLY on windows 10

@Franco Gastón Pellegrini - What OS was it working on previously? Have you tried reinstalling drivers; or the client?