Start a new topic

video capture not working unhandled condition occured HWLVL=-4(0 x 00000000)

I have tried updating and reinstalling


15 people have this problem




Login to post a comment

Can you try ensuring that you are on the most current drivers? 

If possible, you may also want to try installing fresh drivers and cleaning out old ones.


Let us know whether this worked out well for you or not. 

Having same issue... cant find a way to get around it... reinstalled drivers, tryed beta ones... tryed the app from Raptr website... nothing works... and it all stopped working out of nowhere...

im having the same issue ,,, no video capturing !! 

This how i fixed the error


for people who have this error (see picture) its to do with opencl download the file i linked extract it with winrar and copy the files to C:\Windows make sure raptr it closed or it will say say another program is using the files


http://www.filedropper.com/processing/filedownload.php?id=opencl







I'm having the same issue, just have to say that I'm running WIn 10 pro preview Build 10162. So it might just be a win10 thing raptr works fine on my win8.1.

@jamiehard89 - We greatly appreciate your effort in trying to solve this issue. However, keep in mind that HWLVL=-3 and HWLVL=-4 are actually very different on a back-end view of things. Very few users have experienced HWLVL-3, but typically this can be solved by downloading the Windows Media Pack necessary for it (as mentioned in your other forum post). You can download that HERE


As for those that are still experiencing HWLVL=-4, we're currently working to solve this issue still and are hoping to get the fix out soon. We apologize for the inconvenience, but we appreciate everyone's patience.

I would like to know, is it a general problem related to switchable graphics ? Cauz I have the same issue, knowing that I have a laptop with AMD RADEON 7600 series and Intel graphics 4000. Do you know when you'll solve the problem ?

From what we've seen, it can be typically caused from switchable graphics, but there can be other cases of normal GPUs getting it, just much rarer. It's not a general issue I would say since it's not affecting a large percentage of our userbase, but it's still something we definitely want to resolve since it can be very frustrating to deal with. 


As for a release date, I'm not sure since we have not finalized anything in regards to it and still trying to get a solid solution to resolve it.

Ima r9 280x Matrix Platinum owner and this problem showed up out of nowhere.. and its not swichable GPU

Yep, so further proof that it's not only switchable graphics for laptops. Thanks for letting us know darkfollower.

My graphic card is a AMD Radeon R9 270, anyone knows how to fix this problem?


 

@Vay - Are you on Windows 10 by chance?

Hi! I'm also having this problem, HWLVL=-4 on HD 7950 and latest Catalyst 15.7. Wouldn't know what's wrong...

 @Verun
Nope, I have Microsoft Windows 7 Ultimate