Start a new topic

Can't login on AMD Gaming Evolved, but can login to the site.

For some reason I'm unable to connect to Raptor Desktop app. I don't know what is going on.


I re-installed it.

I changed my password.

I ran it as administrator.


But everytime I get this: Unable to contact Raptr.com. Please check your Internet connection and try again.


Help?


6 people have this problem




Login to post a comment

Are you still having this issue? Last login we have appears 1 day after you created this ticket. Just want to confirm; let us know when possible.

What do you mean by: "Last login we have appears 1 day after you created this ticket." As far as I know I didn't login to the desktop app since this topic.


I just tried to login again, a couple times, but still the same problem. So yeah, I'm still having this issue.

Sorry for the confusion. According to records on your account, you had logged in 1 day after making this thread. Interestingly enough, we're currently now seeing the last login as today. It very well might be counting your attempts. Did you recently make any changes to your firewall or antivirus, maybe even your router?


You mentioned you did a password reset and it still did not work?

Or maybe it counts a login to this site as a login to the desktop app? I logged in twice to thisesite for the past two posts. I'm was still logged in to the site when making this post.

For the site I used the password I use for the desktop app. I changed the password through the desktop app link - 'forgot password?'


After that I still coudn't login the desktop app, so I went to the site to see if I could login in there with my new password and I found no problems doing so.

I also re-installed the app & driver. Changed password after, but still no luck.

That definitely sounds like something might be preventing the Raptr application from accessing the web. If it were an account issue, you would be unable to log into the website. I'd recommend checking to see if there is anything on your PC that might be stopping Raptr from accessing the web (typical security software). Additionally, you can also try:


  • Installing the different version of the app (Raptr or AMD Gaming Evolved)
  • Do a raptr.cfg reset. (There is a chance that uninstalling already did this, but it's worth a shot).

Close Raptr
Press the windows key +r then type %appdata%\Raptr
Find your Raptr.cfg file
Rename it to old_Raptr.cfg
Restart Raptr

Let me know the results.

I finally got in. What I did was turn 'remember pass' & 'auto login' on. After a couple hours it logged in and has been ever since.

Great! Glad to hear it!

I have this problem too, but I noticed something: When I try to re-install the app, it automatically uses C:\users\me\... but that folder is not in use for me, I use D:\users\me\etc. Now the app did switch to D somewhere along the way, but I am worried it may have saved necessary files to C:\ in which case it explains why it cannot log in. Could you look into this? I mean, does the installer fail when I have shifted My Documents to a different disk? If not, I really have no clue why I cannot log in with the app.

So is the app not installed on your boot drive any longer?

If that's the case, that could be why it's running across issues.

I have the same problem today. I can login in the web site but unable to login at windows client.

I frequently get this problem from the last update. Even with the remember me switch active.

Although I just keep pressing connect until it logs in, sometimes this can be 4 or 5 mins after boot up!


I have the same problem today. I can login in the web site but unable to login at windows client.

It's possible there could have been connection issues over the weekend. If you're still having a problem with connecting, can you create a ticket regarding your issue?