Start a new topic

Raptr Not working with 64 Bit client of World of Warcraft.

I installed Raptr and it worked the first time with the 64 bit clien of WoW,, the next day after i turned my computer back on i noticed that Raptr did not work anymore, i tried a bunch of different things in the settings but nothing worked. I ran the 32bit client of WoW and it worked perfectly fine. I uninstalled and did a complete fresh re install of Raptr and it worked again for the 64bit client but only for that first run of the program. I closed down the program and tried to do it again and it did not work with the 64bit client. I tried the 32bit again and that did work. So i came to the conclusion that its having issues with the 64bit client. Any help / fix for this would be really appreciated. Thanks!


1 person has this problem




Login to post a comment

When you say Raptr is not working, what do you mean? Do you mean the recording isn't working? The detection? Let us know.

Both, like it wont detect that im running the game, so i cant record or do anything with it. I dont get the overlay either.

@syloxane - Detection and the ability to record can be very different from each other. 

Is WoW in your Game Library?

Where do you have WoW installed?

Have you recently made any changes to your boot drive? (Reformat, Reinstall Windows, etc)

Hey, Id like to bring this back to life, cuz im having the same issue. Raptr works for my other games, just not working for WoW 64 bit.

Yes, i have installed WoW to a seperate hard drive as i am running a SSD as my main drive. But that is along with all my other games as well, and they work.

HELP!!

 

Also, i think the software is recogniazing WoW is there, its just not bringing up the little UI in the top left hand corner saying "ctrl + f2 for capture!" or whatever it says.

 

 bump please! sorry, i didnt reply, i just added or osmething?

@Hoody1147 - It looks like we're detecting it for you. But for some reason it may not be able to record for one reason or another. Have you tried using the hotkeys for recording to ensure that recording is disabled?

@verun yeah, I have tried the hotkeys and they didn't work. Also, what's that mean your detecting that for me? I was going to install this on my laptop and see if it works there to find out if it's me or you kinda thing.

@Hoody1147 - We do game detection in addition to recording. I looked at your record and it saw that you had played World of Warcraft over the weekend. So we're definitely detecting that it's World of Warcraft, so it's kind of odd that it's unable to record since the requirements for recording are usually simpler. Feel free and install on your laptop and see what the results are. We do test World of Warcraft periodically and there shouldn't be any running issues with it. However, are you running it in Windowed mode?


If your issue persists, you can also create a ticket and post the 5-digit ticket number here. That way we can get more information privately.

 @Verun So, i was in windowed mode. doesnt work: so i changed to fullscreen mode.  and it still didnt work. and i went through the process to "locate" where my WoW was downloaded to again, and noticed... what is this "world of warcraft CN" "world of warcraft KR" and regular "world of warcraft"


but so far nothing has worked.

World of Warcraft has similar exes for 6 different versions of itself. The 32 and 64 bit versions, and then the US, Korean and Chinese versions. So that is probably what you are seeing.


We're definitely going to need more information from you. Would you be able to create a new ticket about this issue and upload logs? Make sure to the post the 5-digit ticket number here so I can catch onto it quicker.

 A ticket has been made.


#22416


How do i upload my logs? i need some guidance through that.

@Hoody1147 - Replied to your ticket. Sorry for the delay.

i am having this exact problem as well. thought i was going crazy chasing down reasons for it to work for a couple log ins then not at all. no overlay no record no nothing. i thought it was due to graphics setting i have been tinkering with. since i would change and relog and the raprt just randomly worked and not. if it matters i have 2 r9 390's "devil 13". when it works it it awesome with crossfire. soo smooth other times just gone for no reason. please email me if you guys figured out a solution to this, not a big recorder but nice to have it rolling just in case lol :)