Start a new topic
Solved

Unable to start AMD Evolved

I've been unable to start AMD Gaming Evolved launcher and I have tried reinstalling Raptr and was unable to get a new launcher for AMD Gaming Evolved. When I start the launcher it says that "Another Raptr Desktop App is already running. Please exit from the currently running raptr.exe, and try again. So I used my Task Manager and closed raptr.exe and relaunched the program and it does nothing, no pop ups like the login, and then I try to launch the program again it says the same thing .   Can I get some help please? 





Login to post a comment

Update: I cannot download raptr after trying to reinstall

What does it state when you try to re-download the Raptr application?

The other issue you mentioned with Raptr not being able to be opened is currently being investigated.

Well it suddenly stops downloading on raptrpatch.exe.  From before I said something but it is not popping up again. 


I have tried downloading from raptr.com/download    and    raptr.com/amd  and I dont have Intel for raptr


Both have not worked.

@UselessPlayer - You may want to see if an antivirus or firewall might be preventing the download from happening. We've tested our download numerous times and it appears to be working as intended.

Well I just added the raptr installer to my exclusion list on my Malware anti bytes program. And I dont think my firewall is interfering or I just cant seem to find the problem. 

You may want to try using another browser to see if it helps in downloading the software. Otherwise, there isn't too much we can do since it appears it's a specific issue that is preventing the software from downloading and isn't a wide spread issue affecting multiple users.

Alright thanks for trying to help and I'll just leave this post not marked solved.

Okay I finally got the Raptr installer to have the popup come up and it says


Download Failed: Download timed out.

Please make sure that your firewall or antivirus application is not blocking our installer  (which I already made my anti virus program not block it)

 

So I click for more information and it takes me to http://support.raptr.com/support/solutions#Client_Questions120014    which I don't know which one to search through.

Okay I had a shortcut to the amd gaming evolved program before this problem happend. And when I just tried it says that the raptrstub.exe has been changed or moved. do you want to delete this shortcut. I have not yet deleted the shortcut.

i have the same issue

Okay so when I updated to Windows 10 its starts working? Strange

i have the same problem, i had no problems few days ago now i cant get amd gaming evolved nor rapture to work, Another Raptr Desktop App is already running. Please exit from the currently running raptr.exe, and try again. + i already disabled anti virus and restarted pc 5 times already after config.

@mejaw - Did you recently update to a newer Windows version? 

Have you tried uninstall/reinstalling the software?

[SOLUTION] I've had the same problem for 1 month and I fixed this by removing the malware installed on my system ... I suspected of one exe. called "Viva.exe" and then I immediately did a scan on sitema using a malware remover. In this process, "viva.exe" has been removed. And then, AMD Gaming Evolved appeared on the screen (the Raptr.exe was already running in my Task Manager, but it was not possible to see it or run it). I believe you guys are having the same problem. I suggest you to try this and then to post the results here.

Hope it helps ya! And I'm sorry for my bad english! I'm brazilian and it's obviously not my first language