Start a new topic

AMD Gaming Evolved refuses to open

Hello, I currently have a MSI 270x AMD card, and for the last few months, AMD Gaming Evolved does not open at all. I click on the program, it will say its already running. I go to task manager, and there is indeed a raptr process running, but I just can't acess the program at all, there's no notification in the system tray (like there used to be). I've tried doing clean installs of the drivers multiple times, I've tried unnistalling Raptr and installing it again, nothing seems to work. I've also tried going to %appdata%\Raptr and deleting the Raptr.cfg but no sucess. I will upload the log file here. I'm using Windows 10, but this problem occured in Windows 7 too. Like I said, it used to work properly, but this problem just started happening suddently. Any help is appreciated.


raptr.log raptr.log
6.92 KB




Login to post a comment

We're currently investigating this issue. So far we have been unable to recreate it personally though. We will do our best to let users know when we have a solution in place. Any additional information, ideas or anything you have tried to alleviate the issue is appreciated.

Alright, thanks

Alright I've found a temporary fix.

1. Disconnect from Ethernet cable or from Wifi network

2. Go to Task Manager and close Raptr.exe process (If there's no process just skip this step)

3. Open AMD Gaming Evolved, it will show an error saying it can't connect. Click "Already an user?"

4. Connect Ethernet cable or Wifi network, and enter your username and password

5. ???

6. Profit

In addition to my comment, if its taking a long time to load your library and to load GameDVR etc... Just close Gaming Evolved, and repeat the steps. 

@sillentstriker - Thank you for the information. We will keep this in mind when trying to find a long term solution.

this thread has been here for 2 years, I just installed raptr and I am getting this issue of not opening.

After i reboot it will launch but if it has been close/exited then when trying to launch it will show up in the task manager but fail to launch the application and will not show in the system tray that it is running.

Is there a fix yet?