Start a new topic
Solved

Support for windows10

 Hello. I have Windows 10 and i want to capture video but i can't do this because "Capturing video is not avaliabe for your OS". When i can use it? Any information?


2 people have this problem




Login to post a comment

Same here compatibility with windows 10 problem

Windows 10 seems like it caused some issues with drivers. Have you tried reinstalling/cleaning out old drivers?

It's clean win10 on new PC so there should't be older drivers

 

@adzikowsky - It's possible that it did not meet the requirements for Hardware Encoding based on your GPU, and maybe did not meet the requirements for Software Encoding based on faulty results. You can reset it by changing your IQS Index in your raptr.cfg file.


To do this:

1) Close down Raptr/AMD GE

2) Press the Windows key + R to get the run command box up

3) Type %appdata%\raptr and press Enter

4) Locate raptr.cfg

5) Open it in Notepad/Wordpad

6) Look for a line labeled "iqs_index = #"

7) If the number it equals to is not "50", can you change it to "50" and then save the document and reopen Raptr.


If it is 50, or the line "iqs_index" does not appear, let me know. Do not attempt to add the "iqs_index" line in the Raptr.cfg file if it is not there. 

Yay! It's works! Thanks for help!

 

Problemi con fifa 15 con windows 10 con scheda video Amd Radeon Hd 6900 non riesce a farmi giocare a Fifa 15 nonostante che prima di aggiornare a windows 10 funzionava benissimo Non mi fa partire il gioco ovvero va alla prima schermata e oi si chiude automaticamente il gioco come se non vedere la scheda video potete risolvere al più presto o devo tornare a Windows 7 che naturalmente funzionava benissimo


Problems with fifa 15 with windows 10 with AMD Radeon HD 6900 video card can not make me play FIFA 15 despite that before upgrading to Windows 10 worked great I starts the game or go to the first screen and or automatically closes the gameas if you get the video you can solve as soon as possible or do I have to go back to Windows 7 which of course worked great


@tizy132 - You may want to try reinstalling drivers to see if this helps.