Start a new topic

Manual Recording and GTA 5 - possible raptr crash

Hi there,


Ever since the new AMD driver release or the new raptr release (i upgraded both at same time so unsure of which) 80% of the time I play GTA 5 Online and want to do a manual recording of gameplay, when I press my hotkey (ctrl+;) the manual timer in the corner just sits at 0:00..which then causes the replay feature to stop working. It seems that the DVR function has somehow crashed in the background and will no longer respond.


Sometimes I can get it to start recording manually again if i minimise GTA 5, turn off recording and then turn it back on, maximise the game and it then allows me to record again..but the replay feature still doesnt work - although after trying this method, I notice that the FPS of the game drops significantly whilst recording, even though when previously recording before the crash, the FPS stays the same during recording.


I have tried fresh installing my drivers (15.7, I have not moved to 15.7.1 yet as I dont really have any issues with 15.7 and hate the process of fresh upgrading drivers..) I have tried fresh installing the AMD Gaming client, I have also tried using the other Raptr client..the issue still occurs regardless...and yes..it does only seem to be GTA V this occurs in..


I receive no error messages upon exiting the game, just blank 0:00 recordings...this is a shame because before the latest set of updates from yourselves or AMD - the manual/replay recording was an absolutely epic piece of software :), its just a shame that it seems to act up occasionally in my most played game.


I do have another un-related issue that is probably best for another day but..when playing CS:GO and manually recording, it can cause my display driver to crash, therefore causing the game to crash - upon restarting the game..causes a BSOD..





Login to post a comment

Hi mike19895, 


I went ahead and created a ticket for this issue. We test GTA V and CS:GO a lot, so it would be interesting to see if there are any issues we may have missed. Ticket #17051 for your reference. I'll leave this topic open, but I recommend any other user with the issue to make a ticket. You're welcome to post the ticket # here though.