Start a new topic

Raptr is launching then immediately crashing itself

Raptr launches then immediately crashes only itself nothing else stops working. The icon appears in bottom right but when hover over it, it disappears. I have uninstalled and reinstalled a fresh download and it still does the same. I have never had a problem with Raptr before and have been running it for a few years now. Is this a common issue currently happening? Some recent update causing issues?


1 person has this problem




Login to post a comment

Reinstalling the newest AMD catalyst software suite with its accompanying Gaming Evolved Raptr application fixed the issue, atleast for now.

Upon next restart it is failing to work again with newest catalyst and drivers and new AMD raptr install

This issue has been happening to some users. We are currently investigating the bug since it's also happening to the Plays.tv client. There haven't really been any solutions to correct it. Although we may have a fix in the near future, we will have to see. 


When did this start to happen by the way?

started happening around 9/10/15

@archipocalypse - We're looking into the issue and have a current bug report on the issue. We may have solved the one for Plays, which may translate well into the Raptr version, however I'll have to let them know the comparison of the issue and see if it's identical. 

Just to make sure though, have you tried any of the following:

  • Reinstalling the client
  • Renaming your config file for Raptr

I have reinstalled through the self client and through amd catalyst driver update, both accuring in same crash. What should i rename the config file to?

just my 2 cents, It may have something to do with the login server seeing as muli media mediums have had same issues also sometimes the client seems to hang on connecting/login server before closing itself. so either it's not connecting, or it's DNS issue, or login server issue most likely?

Any help or solutions to this problem? seems some have similar or the same problem..... =/

@archipocalypse - 

We've seen some users solve the issue with shutting off their internet before logging in, but we're still investigating and working on a long term solution. So unfortunately, there isn't anything solid yet.

Same problem here

We're still working on getting a resolution for this issue. We appreciate everyone's patience.

Any update to the situation or any fix been implemented? Also will i be compensated points for all this time? I would have gotten around 2,500 points in the time that it has not been working. I have tried a few fixes and reinstalled a couple more times, at this point I am just awaiting a fix.

We have not had a solid solution as of yet. 

There is a user that posted a video that has worked for him as a temporary fix: LINK

However, I believe we have also had users that said that has not worked for them. We do recommend still making a ticket about the issue because it raises more awareness and can provide more details for engineers.


You will not receive compensation for RP since there is no method to track the accuracy.

I just installed the program and it's doing this. Note that I have had Raptr before, this is just a different computer.