Start a new topic

raptr doesnt work

 after upate raptr didnt wan to open i chake task manager it was not in there ither ,sow i unistal and reinstal it again and is stil not working


5 people have this problem




Login to post a comment

 i am having same problem think has to do with the windows xp atleast for me both xp machines will not run raptr but win 10 runs it just fine

I have the same problem in both systems windows xp and 7

Last update and Raptr will not start up on my Window xp anymore. Did a full reinstall same problem.

 

Same here windows 7

@Tribsa - Are you having the same issue where it is not starting for your PC?

Verun

said about 12 hours ago
This ticket system is not helpful because I cannot quote your question!
My answer is:- the amd gaming evolved is visible in hidden icons; however, clicking the icon activates nothing.
I have uninstalled it and reinstalled, then got an error playTV or something could not install because it existed.
Uninstalled again and ran the installer as admin that did not work.
Doing another install now as I have forgotten what current errors were.

Just done yet another uninstall/install and the install has locked at the point where Take a Tour or Skip is an option.
bottom right is a popup New Version Installed.
Task manager says not responding.

 

This sites page layout is to arty and not functional.
I mean to much space is wasted this make the user have to scroll a lot.

 

@Tribsa - This isn't the ticket system, this is just the forum. However, when we have time I will look into better aesthetics for it. 


Seems like you're having major errors with installation. Have you made sure to check your antivirus to ensure it's not preventing it? You can try other things like opening the client or installer in Administrator.


We're unable to recreate this issue so it's possible it's something on your PC that it stopping the installation from working correctly. If you're able to get it installed, sending in a ticket would be useful so we could potentially get logs to see if it states anything.

Try installing the Plays.TV client first, then Raptr.


Detailed here:

http://support.plays.tv/support/discussions/topics/12000001801

I am using windows 8.1 on 4/5/2016 i attempted to install the latest drivers and got a display driver failed to install error ... this has happened before ... to fix it i had to unplug my main monitor which uses hdmi ... then i installed restarted and plugged my hdmi monitor back in ... every thing worked fine until the update before the last ... i tried the same fix i did before and it would not work so i skipped the update ... then with this newest update i tried to install and got the display driver install failure ... but this time when i canceled, the raptr app failed to launch ... i uninstalled everything then reinstalled and the app hung on the start tour screen ... i closed that and the app wont start ... it looks like plays tv will start but i cant confirm because there is no user interface that actually shows that it is working ... however, raptr app does not work I tried the workarounds posted ... used admin install non admin install ... it does not matter it is no longer working ... I do not use virus protection software (as the majority of that type of software is either a joke or a scam) ... nothing on my computer is blocking the install ... on my windows 10 drive everything works fine ... on a clients windows 10 drive windows wont even allow new raptr app updates ... 

@grassturtle - Does it give you any errors at all, or does it just not open up?

@Verun ... and everyone else with this problem ... I fixed the problem ... 


No errors were given ... it simply froze up every time and fails to fully open ... so ... on to the fix ... 


1. I fully uninstalled all amd software using the control panel ... 

2. I turned off my computer then unplugged all HDMI devices from my computer (yes your monitor also)

3. I have a non HDMI monitor so i plugged that in and started my computer ... 

4. installed the catalyst/raptor/plays.tv package (no need to install plays first)

5. do not select restart after installation is complete ... instead just turn off your computer

6. plug your HDMI devices back in and turn on your computer ... 

if you follow these instructions everything should now work ...


Hope this helps  ... 


P.S. this also fixes problems with failed updates ...


@grassturtle - Besides Catalyst Control Center, Raptr and Plays.tv what other software did you uninstall?