Start a new topic

My raptr client stopped recording.

A while ago it stopped recording LoL, then after this latest update it stopped recording completely. The symbol of it starting to record no longer appears for DayZ, but it does show as still recording for CSGO, but it doesn't actually record.

Any thoughts?


2 people have this problem




Login to post a comment

raptr stopped recording iracing for me? i'm not sure why till about a week or week and a half ago it has been recording just fine. I hadn't changed any settings at all i use to just start up AMD EVolved and minimize and start the game. Now it works perfectly with other games but with iracing it just stopped... I tried restarting, Reinstalling both raptr and iracing i tried all the hot keys to start and stop the recording and the overlay. I just cna't get it to work anymore...  The overlay won't show up in iracing and when i exit the race nothing is recorded nor can i even record highlights or anything. Does anyone know why? or have this same problem?