Start a new topic

Raptr optimization not working

         Hello fellow raptr users, I have recently experienced a problem with the software.  I have recently tried to optimize my games however I cannot because of the following error message " whoops!  Looks like we didn't detect your system hardware.  Please try updating your video card drivers to the latest version and restart the app".  My drivers have been updated fully, and not into the beta drivers too, I have deleted the cfg file, reinstalled raptr, and I have a good graphics card that is a; however, the cfg file keeps reappearing and I still can't optimize my games.  I would apreciate any help on the matter at hand here as I rely on raptr to increase my game's performance.  Thank your for your time


6 people have this problem




Login to post a comment
I'm having the exact same problem.  Driver is up to date with the latest AMD Crimson edition with dual Fury X.  The cards work perfectly fine, but I have been unable to utilize the game optimization feature at all due to the software failing to detect my AMD graphics cards.

 

Me too.  Doesn't detect my display driver, can't optimize games.  Tried uninstalling and re-installing, nothing.

 

i am haveing the same issue but i see no solution what gives

 

I am having this problem as well.  I originally installed a non-beta version of Raptr and the optimization worked fine.  I then updated and installed beta version 15.11 and figured it was because it was beta and that is why it stopped working.  I have since, uninstalled the beta driver and installed the newest up to date 15.12 driver and am getting this problem too.  I was searching for answers and came across this post, but there aren't any solutions that I can tell.

can yall still play? I cannot play fallout 4 wih crimson but can play battlefront

what gives?


Same so broken.

@acenoblest - Which game are you having trouble optimizing?

Optimize works fine with most games I play, but I have played at least 10 hours of Tera: Rising

and I still see a message that says I need to change video settings once before I can optimize the game, witch I have done a few times.




me too.....what's wrong with you AMD.... my driver its already new upgrade version.....

@wodn39 - We're having trouble detecting your Dxdiag apparently. That could cause several issues in optimization and driver updates.

Same issue for me too. Never had this issue with NVidia cards and software!

@David Hagan - We aren't able to read/receive your Dxdiag. As a result, our software will not be sure what you have. You may want to check Firewall/Antivirus or possibly even Elevate the client as Administrator.

I had the same issue but I ran dxdiag and it said system had a problem loading information and asked if i wanted to load it this time and I said yes. it found no errors and raptr optimizes now

 

Is there perhaps a guide to getting the AMD gaming evolved app to get games optimized without getting the same issue?

 I really need overwatch to be optimized to its best by using this app.


Thanks for taking notice!