Start a new topic

Unable to open AMD Gaming Evolved

I'm currently unable to open the AMD Gaming Evolved app no matter what I've done so far. Trying to open it gives me this error:



I have tried closing it in task manager, which there was no task running, until I looked in the "Details" tab.




This is what shows there and even with full administrative powers, I am unable to end the applications. When trying to do so, I get the same message as before. I uninstalled the program, however, that left a full folder for Raptr on my drive. When trying to get rid of those files, I get this error message:




Attempting to reinstall the program will also give me the same error message, stating that the application is already running. When attempting to I have recently switched from Windows 8.1 to Windows 10 a bit over a month ago. However, this problem seemingly randomly arose only about 3 days ago.


Thank you in advance for any help.





Login to post a comment

@ogdeathshot - Are you still experiencing this issue? We noticed that you had not made a ticket about this so we were wondering if there has been an update about it?