Start a new topic

AMD FX-8800P - Graphics Card Not Supported?

When I install AMD Gaming Evolved on my laptop with an AMD FX-8800P, it says:


- "Driver updates not supported for my graphics card"

- "Games List retrieval error"

- "There isn't enough data to optimize my games"


Is this APU not yet supported or is something else going on here? My system specs are as follows:


CPU: AMD FX-8800P

RAM: 8GB

GPU: AMD Radeon R7 Graphics

HDD: Crucial M500 SSD 240GB

OS: Windows 10 Home x64

GPU Driver: AMD Radeon Software Crimson Edition 15.11.1 Update






Login to post a comment

Hi guuru,

   I'll go through each message that you're getting.:

"Driver Updates not supported." - This is a known issue with laptops using an onboard GPU. Laptops have special challenges when it comes to detecting the GPU, because often these laptops have an energy-saving technology that makes the GPU 'sleep' and prevents it from being detected. Enduro is one software program that we know of, but your laptop could have something else that is a power-saving feature in its software.  I recommend you temporarily disable the power-saving feature and see if the graphics card is detected while using Raptr.  Keep in mind that the error message isn't indicative of your card being obsolete or faulty.  Getting this message means you are still able to play games, record, and use the card normally. But if it remains you will need to manually look for new drivers periodically.  


"Games List retrieval error"  - We download from our servers a list of all the games that we can detect. It builds the file "game_detection_pc.json" in the Raptr data folder.  Do you have an antivirus program or a firewall? Try turning that off temporarily to see if a games list can be retrieved. 


"Not enough data to optimize games" - similarly, the optimization files need to be downloaded to your local disk, so I'm also thinking this may be caused by an antivirus or firewall program.


I hope this helps!


I tried all of your suggestions. I don't have any third party AV/Firewall installed, just the default Windows 10 items. Raptr is in the allowed list for the Firewall, and I get the same results when having them both off. As for the "game_detection_pc.json", I see it in my Data folder with a date of 12/11/15. Do you have any other suggestions?