Start a new topic

KEEPS SAYING THERE IS A DRIVER UPDATE

amd gaming evolved says my driver 15.12 driver has a new update available. but when I installed that update it still says that. even when I restarted amd gaming evolved. In the past it has worked perfectly but now i can't play games .. same with 15.11 and 15.11.1 . it worked perfect with 15.7.1. please help me to solve that problem


3 people like this idea




Login to post a comment

I'm having the same issue, I just downloaded the driver and finished installing it and my Raptr client keeps saying that there is still an update.

I'm having the same issue... anyone have a solution?

 

I'm having the same problem, I installed using the 15.12 AMD Crimson edition Windows 10 64 bit file, but I just keep getting this same problem!

 

This has also been happening to me for the last few updates.

Can someone let us know if we may be doing something wrong?


Thanks

I have this same issue.  I even downloaded the AMD Driver Identifier program and it says I have the latest driver but Rapt says I don't.

Hi guys,

  I'm sorry you're getting this issue still. We're trying to get to the bottom of it; Raptr feels that the driver updates notifications are important.


Right now we're collecting the stats for the users who are affected to try and reproduce it. If it's not present yet, could you edit your posts to add these attributes? (don't add new posts; it will make it faster to collect this info.)


Video Card you use?

Version of Windows you use?

Version of the Crimson Drivers you have installed?


Thanks!

Hey! 

Video Card you use?  

AMD Radeon™ R5 M255

Version of Windows you use? 

Win 10 

Version of the Crimson Drivers you have installed?

15.12 and i had the same problem with 15.11

Video Card you use?


- XFX AMD Radeon R9 290x OC Black Edition 4GB


Version of Windows you use?


- Windwos 10 Home 64bit


Version of the Crimson Drivers you have installed?


- 15.30.1025.1001-151129a-297019E


Crimson says it's fine - Raptr likes to update to 15.30.1025.1001

 

My AMD Gaming Evolved keeps saying there is a Radeon Software Crimson Edition (16.1) and wont go away even when I click Skip this Update. I downloaded and installed it even though the thing says the best for mine is the 15.2 minimum setup.


AMD.jpg
102 KB
I have the same problem. How can I check the actual Crimson verion I have installed?

 

@fmggomes - We've gotten several reports about driver issues. I'll have someone take a look at it. 

For information on accurate driver version I would recommend looking in the Radeon Settings or your Dxdiag.

 I don't know how to edit a post, so I have to give my details here:


Video Card you use?


- AMD Radeon HD 7500M/7600M Series

 

Version of Windows you use?


- Windwos 10 Home 64bit

 

Version of the Crimson Drivers you have installed?


- 15.201,1151.1008


Crimson says it's fine - Raptr likes to update to 16.1.1

@fmggomes - As mentioned, I'll have someone investigate to see if drivers are updating correctly. 16.1.1 was a hotfix and is technically not an official patch, but it did fix some things. It could also be running across limitations based on the GPU itself.

Exactly, I am getting the exact same thing. I have installed every current and new update, including the Software version 16.1.1 and Hotfix updates.. restarted my PC multiple times, Restarted the Software/App multiple times.. and it still pops up that there is a Crimson Software version 16.1.1 update available... meeehh