We've recently made some adjustments to our database that should resolve an issue where the Drivers panel of the Raptr client reads that "Automatic Drivers Are Not Supported For Your Video Card" for users who had the AMD RX 460, 470, or 480 video card installed. If your restart the program currently, it should state that automatic driver update functionality is supported. If it does not, try re-installing. If problems still persist, please let us know. Thank you for your patience.